?? 阿祖拉wow:高手2012最新珍藏版主圖公式【通?- 祖拉的世界|上古卷轴阿祖拉被口爆

高手2012最新珍藏版主圖公式【通達信】

DRAWBAND(EMA(C,12),RGB(150,10,10),EMA(C,50),RGB(0,100,100));

重心:(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;

SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);

ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);

DRAWTEXT(CROSS(SJ,ZJ) AND LAST(SJ<ZJ,5,1)

AND SJ<30,L-0.1,"←低吸"),COLOR00FF00;

DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.1,"←高拋"),COLOR0077FF;

Q5:MA(C,4);

壓力:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3)

,HHV(HIGH,3),1);

低吸:CROSS(SJ,ZJ)  AND LAST(SJ<ZJ,5,1) AND SJ<30,COLORRED,NODRAW;

DRAWICON(低吸,REF(CLOSE,1)*0.96,24);

極品絕底:=IF(L<=LLV(L,100),-10,0);

低吸極品:IF(低吸  AND 極品絕底=-10,-1,0),COLORRED,NODRAW;

蛟龍出宮:REF(低吸,1) AND C>1.02*MA(C,4)

AND CROSS(C,MA(C,4)) AND C>壓力  AND C>O,COLORRED,NODRAW;

{壓撐線 N 1 100 5}

N:=5;

Z1:=STRCAT(HYBLOCK," ");

Z2:=STRCAT(Z1,DYBLOCK);

Z3:=STRCAT(Z2," ");

DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;

A1:=REF(H,N)=HHV(H,2*N+1);

B1:=FILTER(A1,N);

C1:=BACKSET(B1,N+1);

D1:=FILTER(C1,N);

A2:=REF(L,N)=LLV(L,2*N+1);

B2:=FILTER(A2,N);

C2:=BACKSET(B2,N+1);

D2:=FILTER(C2,N);

E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2;

E2:=(H+L)/2;

H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;

L1:=(D2 AND NOT(D1 AND E1<E2));

H2:=D1 AND NOT(D2 AND E1>=E2);

X1:=REF(BARSLAST(H1),1)+1;

F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));

G1:=F1>REF(F1,1);

I1:=BACKSET(G1,2);

LD:=I1>REF(I1,1);

L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;

X2:=REF(BARSLAST(L2),1)+1;

F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));

G2:=F2>REF(F2,1);

I2:=BACKSET(G2,2);

HD:=I2>REF(I2,1);

R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);

S1:=R1>REF(R1,1),COLORRED,NODRAW;

T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);

U1:=T1>REF(T1,1),COLORRED,NODRAW;

R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);

S2:=R2>REF(R2,1),COLORRED,NODRAW;

T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);

U2:=T2>REF(T2,1),COLORRED,NODRAW;

DRAWICON(U1,REF(CLOSE,1)*0.98,13);

DRAWICON(S1,H*1.01,25);

DRAWICON(U2,REF(CLOSE,1)*0.98,13);

DRAWICON(S2,H*1.01,25);

NOTEXT1:DRAWLINE(S2,H,S1,H,1),LINETHICK2,COLORRED;

NOTEXT2:DRAWLINE(U2,L,U1,L,1),LINETHICK2,COLORGREEN;

下降壓力:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3)

,HHV(HIGH,3),1),COLORYELLOW,LINETHICK2;

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

//www.bygkuu.com.cn/style/images/nopic.gif
我要收藏
贊一個
踩一下
分享到
?
分享
評論
祖拉的世界