?? 泯灭者祖拉玛特:【图】一组完美的主副图组合 - 祖拉的世界|上古卷轴阿祖拉被口爆

【图】一组完美的主副图组合

主图:三线合一(与智仁大师发过的《红杏出墙》基本一样)

使用方法:三条线合成一条绿线时买进,分开时立即卖出。该指标适宜中长线操作,对研判大势很有好处。

副图:中线判势和控盘力度的使用方法一看便知。

三个指标配合使用效果极佳。

源码如下:

主图:三线合一

amv0:=vol*(o+c+H+L)/4;

势:WMA(amv0,21)/WMA(vol,21);{ 分析家本句改为:EMA(amv0,21)/EMA(vol,21); }

压:6*hhv(势,2)-5*势;

托:2*势-压;

STICKLINE(CLOSE>势,OPEN,CLOSE,6,1),  COLORRED;

STICKLINE(CLOSE=势,OPEN,CLOSE,6,1),  COLORRED;

STICKLINE(CLOSE>势,LOW,OPEN,0.8,1),  COLORRED;

STICKLINE(CLOSE=势,LOW,OPEN,0.8,1),  COLORRED;

STICKLINE(CLOSE>势,CLOSE,HIGH,0.8,1),COLORRED;

STICKLINE(CLOSE=势,CLOSE,HIGH,0.8,1),COLORRED;

副图一、中线判势

Var3:=CLOSE/OPEN;

Var4:=10*(high-ref(low,1))/ref(close,1)*Var3;

Var5:=20*(high-ref(low,9))/ref(low,9)*var3;

Var6:=(Var5-Var4);

趋势线:sum(Var6,0);

STICKLINE(Var6>0,ref(趋势线,1),趋势线,8,1),colorred;

stickline(var6<0,ref(趋势线,1),趋势线,8,0),coloryellow;

副图二、控盘力度

Var3:=(CLOSE+HIGH+LOW)/3;

Var4:=EMA(EMA(EMA(Var3,1),13),21);

控盘度:(Var4-REF(Var4,1))/REF(Var4,1)*100,COLORSTICK,LINETHICK3;

强弱分界:0,COLORYELLOW,LINETHICK3;

Var5:=LLV(LOW,33);

Var6:=HHV(HIGH,17);

Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,20)*0.998;

Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,1);

Var9:=EMA(100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,33)),20);

VarA:=EMA(Var9,1);

VarB:=VOL/CAPITAL*100;

VarC:=SUM(VarB,5)>=3;

VarD:=VarC/REF(VarB,10)>=2;

VarE:=HHV(CLOSE,5);

VarF:=VarE/REF(CLOSE,5)>=1.01;

Var10:=VarA > 20;

Var11:=HIGH/REF(LOW,20) < 1.2;

Var12:=WINNER(CLOSE)*100;

Var13:=VarC AND Var10 AND VarD AND Var11 AND VarF;

Var14:=FILTER(Var13,20);

DRAWTEXT(Var14,-0.15,"主力介入"),linethick3,colorf0ff00;

Var15:=EMA(WINNER(CLOSE),20);股票论坛 www.55188.com

免责声明:本文仅代表文章作者的个人观点,与本站无关。其原创性、真实性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容文字的真实性、完整性和原创性本站不作任何保证或承诺,请读者仅作参考,并自行核实相关内容。

http://www.bygkuu.com.cn/style/images/nopic.gif
我要收藏
赞一个
踩一下
分享到
?
分享
评论
祖拉的世界